Serveronderhoud 17 en 18 september

ULYSSIS voert op 17 en 18 september onderhoudswerken uit aan haar servers. Tijdens dit onderhoud zal het operating system van elk van onze servers worden geüpgraded van Ubuntu 20.04 naar Ubuntu 22.04 LTS. Hierdoor zullen nieuwere versies van een groot deel van de applicaties worden geïnstalleerd. Zo zal de PHP versie van 7.4 naar 8.1 gaan, de PostgreSQL versie van 12 naar 14 en de MariaDB (MySQL) versie van 10.3.22 naar 10.6.7. Als je gebruik maakt van Python 3 virtual environments zal je deze moeten upgraden naar Python 3.10. Meer details kan je terugvinden op https://docs.ulyssis.org/Webserver_changes_summer_2022.

Sponsors

Workshop Mailinglijst

Blijf op de hoogte van onze workshops door je in te schrijven op onze mailinglijst.

Twitter

ICTS heeft ondertussen de problemen kunnen oplossen en sinds 10u45 zijn onze diensten terug volledig online.

Mocht je nog vragen hebben of problemen ondervinden, laat ons dan zeker iets weten op ulyssis@ulyssis.org !

Update: deze nacht zou de netwerkswitch zijn gereboot hierna startten de problemen met de internetverbinding. ICTS is momenteel bezig om het probleem op te lossen. We houden jullie op de hoogte als er nog zaken veranderen.

Sinds deze nacht ondervinden we problemen met de internetverbinding via ICTS waardoor onze services tijdelijk niet meer beschikbaar zijn. We hebben contact met de permanentiediensten van KU Leuven om het zo snel mogelijk op te lossen.

Load More